快播日本黄色片下载
聯系方式 Contact

聊城科達信息技術有限公司

地址:山東省聊城市東昌府區威尼斯購物公園南首6路

電話:0635-8185888

傳真:0635-8314011

郵箱:[email protected]

網址:www.opxsul.tw

搜索 Search
你的位置:首頁 > 知識庫 > 操作手冊

E600 教育網系列交換機 常用操作指南

2019/11/27 20:04:36點擊:
8
常見 VLAN 操作
關于本章
8.1 接口加入VLAN
8.2 批量創建VLAN
8.3 接口批量加入VLAN
8.4 恢復接口下VLAN的缺省配置
8.5 刪除VLAN
8.6 修改接口的鏈路類型
8.7 使用Access和Trunk接口連接用戶主機
8.8 使用Hybrid接口連接用戶主機
8.1 接口加入 VLAN
接口加入VLAN之前,需要在接口上設置對應的鏈路類型。具體請參見“修改接口的鏈
路類型”。
l Access接口加入VLAN
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet0/0/1
[HUAWEI-GigabitEthernet0/0/1] port link-type access //設置接口的鏈路類型為Access
[HUAWEI-GigabitEthernet0/0/1] port default vlan 10 //把接口GigabitEthernet0/0/1加入VLAN 10
l Trunk接口加入VLAN
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet0/0/1
[HUAWEI-GigabitEthernet0/0/1] port link-type trunk //設置接口的鏈路類型為Trunk
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 //把接口GigabitEthernet0/0/1加入
VLAN 10
l Hybrid接口加入VLAN
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet0/0/1
[HUAWEI-GigabitEthernet0/0/1] port link-type hybrid //設置接口的鏈路類型為Hybrid
[HUAWEI-GigabitEthernet0/0/1] port hybrid tagged vlan 10 //接口GigabitEthernet0/0/1以Tagged
方式加入VLAN 10
E600 教育網系列交換機
常用操作指南 8 常見 VLAN 操作
文檔版本 13 (2017-11-20) 華為專有和保密信息
版權所有 © 華為技術有限公司
29[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 20 //接口GigabitEthernet0/0/1以
Untagged方式加入VLAN 20
l QinQ接口加入VLAN
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet0/0/1
[HUAWEI-GigabitEthernet0/0/1] port link-type dot1q-tunnel //設置接口的鏈路類型為QinQ
[HUAWEI-GigabitEthernet0/0/1] port default vlan 10 //接口GigabitEthernet0/0/1加入VLAN 10
8.2 批量創建 VLAN
系統視圖下執行命令vlan batch,批量創建VLAN。
l 批量創建10個連續的VLAN:VLAN11到VLAN20。
<HUAWEI> system-view
[HUAWEI] vlan batch 11 to 20
l 批量創建10不連續的VLAN:VLAN10、VLAN15到VLAN19、VLAN25、VLAN28
到VLAN30。
<HUAWEI> system-view
[HUAWEI] vlan batch 10 15 to 19 25 28 to 30
說明
批量創建不連續的VLAN時,一次最多可以輸入10個不連續的VLAN或VLAN段,超過10個
可以多次使用該命令進行配置。例如:vlan batch 10 15 to 19 25 28 to 30 一共是4個不連續
的VLAN段。
8.3 接口批量加入 VLAN
通過端口組,可以把接口批量加入VLAN。
l access接口類型。
<HUAWEI> system-view
[HUAWEI] port-group pg1 //創建端口組pg1
[HUAWEI-port-group-pg1] group-member gigabitethernet0/0/1 to gigabitethernet0/0/5 //把接口
gigabitethernet0/0/1到gigabitethernet0/0/5加入端口組
[HUAWEI-port-group-pg1] port link-type access //批量修改端口gigabitethernet0/0/1 to
gigabitethernet0/0/5的鏈路類型為access
[HUAWEI-port-group-pg1] port default vlan 10 //批量把端口gigabitethernet0/0/1 to
gigabitethernet0/0/5加入VLAN10
l trunk接口類型。
<HUAWEI> system-view
[HUAWEI] port-group pg1 //創建端口組pg1
[HUAWEI-port-group-pg1] group-member gigabitethernet0/0/1 to gigabitethernet0/0/5 //把接口
gigabitethernet0/0/1到gigabitethernet0/0/5加入端口組
[HUAWEI-port-group-pg1] port link-type trunk //批量修改端口gigabitethernet0/0/1 to
gigabitethernet0/0/5的鏈路類型為trunk
[HUAWEI-port-group-pg1] port trunk allow-pass vlan 10 20 //批量把端口gigabitethernet0/0/1
to gigabitethernet0/0/5加入VLAN10和VLAN20
l hybrid接口類型。
<HUAWEI> system-view
[HUAWEI] port-group pg1 //創建端口組pg1
[HUAWEI-port-group-pg1] group-member gigabitethernet0/0/1 to gigabitethernet0/0/5 //把接口
gigabitethernet0/0/1到gigabitethernet0/0/5加入端口組
[HUAWEI-port-group-pg1] port link-type hybrid //批量修改端口gigabitethernet0/0/1 to
gigabitethernet0/0/5的鏈路類型為hybrid
[HUAWEI-port-group-pg1] port hybrid tagged vlan 10 //批量把端口gigabitethernet0/0/1 to
gigabitethernet0/0/5以tagged方式加入VLAN10
[HUAWEI-port-group-pg1] port hybrid untagged vlan 20 //批量把端口gigabitethernet0/0/1 to 
快播日本黄色片下载 bf1234网球比分直播 市来美保作品封面及番号 达拉斯独行侠虎扑专区 山东十一选五 家彩网3d试机号 球探比分直播捷报 武松黄色片 爵士vs魔术视频直播 云南快乐十分 nba灰熊vs开拓者 007足球比分在线 篮球比分直播7m 下载急速赛车 小泽玛利亚番号 湖北十一选五遗漏 波多野结衣3d无码作品